LIMITED OFFER: Get All Themes Package (39 Themes) for only $97 View Details →

Related Docs

Twitter widget: troubleshooting

Twitter shut off an old version of their API 1.0 on June 12 2013, and this means that WPZOOM: Twitter Widget from our themes doesn’t work anymore, as it was relying on the version 1.0 of the Twitter API.

Current Status

June 14, 2013: All of our themes that have Twitter widget were updated, and we recommend you to update your theme, and then follow these instructions.

June 12, 2013: One of the reasons we haven’t updated our widget is because the new version 1.1 of the Twitter API will require authentication, so we wanted to find the best solution which would allow you to continue using our widget.

Alternative Solutions

If you’d like an alternative, you can either use the official Twitter Widget or a 3rd Party Plugin:
Twitget
JetPack’s Latest Tweets widget

Last updated on November 6, 2014
Have a suggestion?