I'm trying to install a new version of WPZOOM Framework:

→ Your version: 1.1.8
→ Remote version: 1.2.4

I'm getting the following error:

Failed: mkdir Failure

Which permissions should I assign and where? Or, where can I download the framework from?

Thank you.
If your server prevents automatic updates, then you can manually re-download the .zip with the theme and then copy the /functions/wpzoom/ folder over the one on your server.
Hm. I'm having the same problem, the same error.

→ Your version: 1.2.4
→ Remote version: 1.2.5

And the error is, "Failed: Filesystem preventing downloads. (ftpext)"

I've re-downloaded the videozoom theme, but the files within the wpzoom directory don't seem any newer than the ones I downloaded last week, when I purchased the videozoom theme. Where can I find the latest WPZOOM Framework, and what files, specifically, have been modified from version 1.2.4 to version 1.2.5?
User avatar
tedslater

Try to re-download again now, please. The theme should contain now latest version of the framework.

Your can also download just the framework from this address:
http://framework.wpzoom.com/wpzoom-framework.zip

The changelog of the framework can be found here:
http://framework.wpzoom.com/changelog/

Here you can also find a possible solution to the error which doesn't allow you to update the framework:
http://wordpress.stackexchange.com/ques ... ads-ftpext

_________________
Pavel Ciorici - WPZOOM Founder

I don't respond to unsolicited PMs.


Image Follow me on Twitter
Image Follow WPZOOM on Twitter
Image Become our Fan on Facebook
Thanks, Pavel.

I've downloaded the latest framework, and uploaded it. My instance of WordPress now tells me that I have the latest version installed, but it still warns me that "You are using an older version of WPZOOM Framework, please check the update page." Odd.

Anyway, thank you for your quick support. You guys are the best of the best, in terms of development and support.

Ted.
same here with that message that tedslater get, i can't find a way to remove it.
User avatar
shony

Which message exactly? tedslater posted not just one error message.

_________________
Pavel Ciorici - WPZOOM Founder

I don't respond to unsolicited PMs.


Image Follow me on Twitter
Image Follow WPZOOM on Twitter
Image Become our Fan on Facebook
hi pavel, i manually re-download the .zip of the freamwaork and then copy to /functions/wpzoom/ folder, but still getting the messge that im useing the old Framework - but now, 2 days after that message Disappeared so all fine now !
I'm having this error as well.

Specifically, I downloaded the VideoZoom theme today.

I constantly get the message"You are using an older version of WPZOOM Framework, please check the update page." in the backend.

I tried downloading just the framework from the url above and installing that, but the message won't go away.

My website is RedMonk.com/TV
WordPress version is 3.3.1
Theme version is 3.0.2
User avatar
tomraftery

It will go away after some time, even if you are running on te latest version.

_________________
Pavel Ciorici - WPZOOM Founder

I don't respond to unsolicited PMs.


Image Follow me on Twitter
Image Follow WPZOOM on Twitter
Image Become our Fan on Facebook
I'm trying to update framework and getting error:
→ Your version: 1.2.8
→ Remote version: 1.3.1

After update it shows:

Fatal error: Class 'WPZOOM_Framework_Updater' not found in /home/www/dndz/dndz.com.ua/data/wp-content/themes/splendid/functions/wpzoom/pages/update.php on line 9

Please advice...
As I've posted elsewhere, I got exactly the same fatal error message.

Paul
Quote:
Fatal error: Class 'WPZOOM_Framework_Updater' not found in /home/webdhm/public_html/wp-content/themes/discovery/functions/wpzoom/pages/update.php on line 9


You see this error because of an issue with how WordPress handles the functions in the theme. You can ignore this message as your framework is updated fine.
While good to know, that situation is hardly ideal. It is quite an alarming message to receive, so it might be a good idea to warn people that they will/might see it when they update.
Hi, I have replied on your other thread: viewtopic.php?f=119&t=9266&p=37442#p37442
Hi there,

I'm trying to update WP Zoom framework manually from 1.3.8 to 1.4.0. Do you have a list of files that were changed or do I need to delete the "wpzoom" folder and add back in?

Thanks,
Juliana
User avatar
Hi

It would probably be better to completely replace the whole folder.

_________________
WPZOOM Co-Founder
Hi there,

if I update the framework, will I lose all the changes that I`ve made before in my site?
User avatar
ftucci wrote:
Hi there,

if I update the framework, will I lose all the changes that I`ve made before in my site?


Hello.

No, you will not lose anything by updating the framework. It is safe to update.

Hope that helps.

_________________
James Dimick

Reply